Reply
Reply
 
Thread Tools Display Modes
Torch's Avatar
Old (#1)
Hi all, don't know if anyone's tried UVing in 3D Coat, I like it a lot but on reimporting the UV'd mesh back into Maya I find the edges of the model are now split all over, as if I've created seams on every edge of the mesh. Here's an example:

http://img.photobucket.com/albums/v338/Blinnx/UV.jpg (You can see the thick lines representing seams)

I can go back in and just sew the cut edges back together but it becomes a bit of a pain when you have 5 bits of armor or organic pieces you need to UV and have to sew all the edges back together on import. I'm not sure if its to do with the import settings on Maya or more UV stuff with 3D coat - if anyone has had this issue and knows a workaround it would be great to hear it! Thanks
Offline , card carrying polycounter, 2,317 Posts, Join Date Jul 2010, Location London, UK  
   Reply With Quote

poopipe's Avatar
Old (#2)
it's probably happening during obj export rather than in 3d coat. That's the usual cause on our zbrush/Maya disasters

check your export settings in both apps for anything that might do it.
Offline , triangle, 454 Posts, Join Date Dec 2010,  
   Reply With Quote

Torch's Avatar
Old (#3)
Thanks man, I'll have a look at those settings and update this post if I find anything.
Offline , card carrying polycounter, 2,317 Posts, Join Date Jul 2010, Location London, UK  
   Reply With Quote

Torch's Avatar
Old (#4)
Just to update anyone with the same problem, after a few tests I think poopipe was right - I switched all the OBJ export settings from Maya (Groups, Materials, Smoothing) to Off and when importing back from 3D Coat didn't get any seams in the UV. Still have to see if I get problems later as it could just be a 'one off' but we'll see Thanks again
Offline , card carrying polycounter, 2,317 Posts, Join Date Jul 2010, Location London, UK  
   Reply With Quote

vonRobit's Avatar
Old (#5)
I was having this problem exporting FBX from 3dcoat. Is it something that happens on export from 3dcoat or export from Maya?
Offline , null, 15 Posts, Join Date Jan 2013, Location Southern California  
   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 1998-2014 Polycount