PDA

View Full Version : Photoshop making green color on images


SasoDuck
09-01-2011, 09:36 AM
Just recently noticed this. When I open an image in Photoshop, it takes on a faded, slightly green tint. I happens when I copy an image from 3dsMax to PS, open an already existing image, etc. As an example that I think stands out, I screenshotted the Max interface for comparison with an image of the same dark UI scheme that I have from Google.
Keep in mind it's not just the screenshot function- the way I discovered it was when I rendered part of a scene I'm working on in Max that was practically all dark grey. When I copied it to photoshop, it took on the greenish/washed out look. If anyone knows what this is or how I can fix it, that'd be great.
*Note: it's also happening in MS paint

HOW IT IS:

http://i392.photobucket.com/albums/pp3/SasoChicken/W.png

HOW IT SHOULD BE:

http://area.autodesk.com/userdata/fckdata/101/ScreenHunter_04%20Apr_%2007%2015_35.jpg

throttlekitty
09-01-2011, 01:20 PM
Does max have color management settings?
In your 'how it should be' image, I see a grey teapot sitting on a light-greenish floor.

Will Faucher
09-01-2011, 01:27 PM
Yeah, I'm not sure what your problem is here. I think you may have an issue with your monitor's color profile.

haiddasalami
09-01-2011, 05:39 PM
Yeah, I'm not sure what your problem is here. I think you may have an issue with your monitor's color profile.

yeah I would check your monitors color profile. happened to me once and all my images were purple.

SasoDuck
09-01-2011, 08:42 PM
No no ignoring the teapot. The UI should be dark grey, but in the screenshot on the top, the UI has a greenish tint.

Valandar
09-04-2011, 08:44 AM
Umm, not that I can see.

Bunglo
09-04-2011, 01:11 PM
They're the same color, I even print screened my max UI and color picked in PS, it's RGB 68 as is the shot in question you posted.

spitty
09-04-2011, 02:23 PM
yeah this really sounds like color profile issues. in photoshop, go to edit, color settings to change your profile. typically its set to srgb i think.

also if you print screen in max, when you create a new image to paste it into, look at the advanced section at the bottom. you could potentially change it to "don't manage my document" or experiment with the other profiles to see which one works.